E-mails from VPE preview suddenly stopped working.

Knowledge exchange related to the VPE Report Engine and PDF Library

Moderator: IDEAL Software Support

E-mails from VPE preview suddenly stopped working.

Postby Bengt » Fri May 26, 2017 2:31 pm

A customer have sent E-mails from VPE previews during many years using Thunderbird as mail client, but yesterday that stopped working for most of the clients on their network. When pressing the E-mail button, Thunderbird is open, but no mail is created. They just see their old mails.

They use Windows terminal server 2008 R2. A strange thing is that it works for one client, but not for the other. Any suggestions about how to attack this problem?

Bengt
Bengt
 
Posts: 71
Joined: Fri Jan 27, 2006 5:29 pm

Re: E-mails from VPE preview suddenly stopped working.

Postby IDEAL Software Support » Mon May 29, 2017 1:34 pm

This can have many reasons. A few that come into mind: Antivirus software, changed permissions or the Simple MAPI DLL that is installed by Thunderbird was exchanged or invalidated.
IDEAL Software Support
 
Posts: 1542
Joined: Thu Nov 18, 2004 4:03 pm

Re: E-mails from VPE preview suddenly stopped working.

Postby Bengt » Mon May 29, 2017 9:47 pm

We disabled the anitvirus software, but that didn't help.

Is this a problem that you can help us with as a support question?

Regards,
Bengt
Bengt
 
Posts: 71
Joined: Fri Jan 27, 2006 5:29 pm

Re: E-mails from VPE preview suddenly stopped working.

Postby IDEAL Software Support » Tue May 30, 2017 7:11 am

We can try to help you in the context of our paid premium support. This basically means to insert a lot of log messages into the e-mail code and sending several versions of the VPE DLL - and receiving log files - until the problematic part is found. But since you say that Thunderbird pops up, it is also possible that we will not see any error state in the logs- So this might not lead to a solution.

If you say this started happening from one day to another, I would rather recommend to investigate in the direction, what has been changed at the system level.
IDEAL Software Support
 
Posts: 1542
Joined: Thu Nov 18, 2004 4:03 pm


Return to VPE Open Forum

Who is online

Users browsing this forum: No registered users and 6 guests

cron