Activation Problems

Knowledge exchange related to the VPE Report Engine and PDF Library

Moderator: IDEAL Software Support

Activation Problems

Postby k3kz0r » Tue Aug 30, 2016 2:55 pm

Hello,
i'm using the VCL Component of the VPE Standard Edition for Delphi XE2 and have Problems with the License functions.
My TVPEngine Component is just named "PDF".

I call
PDF.OpenDoc;
PDF.License('VPE-XXXXX-XXXX', 'XXXX-XXXX');

But then i get an error "The SDK online activation key could not be found".
I pasted the License key directly from my Idealsoft Portal Account. I also typed it in by hand a few times.

What's wrong here?
k3kz0r
 
Posts: 2
Joined: Tue Oct 07, 2014 3:17 pm

Re: Activation Problems

Postby IDEAL Software Support » Wed Aug 31, 2016 8:21 am

We are in contact by e-mail now.
IDEAL Software Support
 
Posts: 1488
Joined: Thu Nov 18, 2004 4:03 pm

Re: Activation Problems

Postby AGPasztor » Wed Sep 21, 2016 9:31 am

Hi

I have a similar problem. We use the vpe control in .net. We licence the component with the code at http://www.idealsoftware.com/opensource ... nsing.html. Until monday everything worked fine, since yesterday I receive the same message as above when calling the opendoc method.
AGPasztor
 
Posts: 1
Joined: Wed Sep 21, 2016 9:28 am

Re: Activation Problems

Postby IDEAL Software Support » Wed Sep 21, 2016 1:50 pm

First, please uninstall and re-install the VPE SDK. If this does not help, please contact us by e-mail for in-depth analysis of the problem.
IDEAL Software Support
 
Posts: 1488
Joined: Thu Nov 18, 2004 4:03 pm

Re: Activation Problems

Postby Stickley » Wed Aug 23, 2017 11:59 am

IDEAL Software Support wrote:First, please uninstall and re-install the VPE SDK. If this does not help, please contact us by e-mail for in-depth analysis of the problem.


Thanks Support I did that and it seems to be working now!
Stickley
 
Posts: 1
Joined: Thu Aug 17, 2017 10:39 am


Return to VPE Open Forum

Who is online

Users browsing this forum: No registered users and 6 guests

cron